‘High-severity vulnerability’ found in Google Chrome browser, SingCERT advises users …

2


SINGAPORE: Google Chrome users should install the latest security updates immediately, following reports that hackers are exploiting a “high-severity vulnerability” flaw, the Singapore Computer Emergency Response Team (SingCERT) said on Friday (Aug 19).

Google did not provide further information, but released Chrome 104.0.5112.101 for Mac and Linux, and Chrome 104.0.5112.102/101 for Windows to address multiple vulnerabilities.

SingCERT has advised Google Chrome users on Windows, Mac and Linus computers to install the latest security updates immediately.

They are also encouraged to enable the automatic update function in Chrome to ensure that their software is updated promptly.

 



Source link

Comments

This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. Accept Read More